<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- TODO: author meta on posts -->

    <title>Baseline: Muguruza, Halep and
more squeeze in
mini vacations</title>

    <link rel="apple-touch-icon" sizes="57x57" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://baseline.tennis.com/assets/build/icons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="http://baseline.tennis.com/assets/build/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="http://baseline.tennis.com/assets/build/icons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="http://baseline.tennis.com/assets/build/icons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://baseline.tennis.com/assets/build/icons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="http://baseline.tennis.com/assets/build/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="http://baseline.tennis.com/assets/build/icons/manifest.json">
<link rel="mask-icon" href="http://baseline.tennis.com/assets/build/icons/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="http://baseline.tennis.com/assets/build/icons/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="http://baseline.tennis.com/assets/build/icons/mstile-144x144.png">
<meta name="msapplication-config" content="http://baseline.tennis.com/assets/build/icons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

    <script id="_baseline_image_sizes" type="application/json">
    {"baseline-article-featured-image": {"desktop-full-width-article-box": {"width": 1300, "retina": false, "height": 730}}, "article-image": {"mobile-large": {"width": 455, "retina": false, "height": 343}, "tablet-homepage-hero": {"width": 940, "retina": false, "height": 330}, "tablet-medium": {"width": 293, "retina": false, "height": 220}, "desktop-small": {"width": 154, "retina": false, "height": 93}, "mobile-small": {"width": 154, "retina": false, "height": 93}, "tablet-detail-featured": {"width": 620, "retina": false, "height": 348}, "desktop-medium": {"width": 293, "retina": false, "height": 220}, "desktop-detail-featured": {"width": 620, "retina": false, "height": 348}, "desktop-large": {"width": 455, "retina": false, "height": 343}, "tablet-small": {"width": 154, "retina": false, "height": 93}, "carousel": {"width": 620, "retina": false, "height": 245}, "tablet-large": {"width": 455, "retina": false, "height": 343}, "desktop-home-medium": {"width": 158, "retina": false, "height": 118}, "mobile-homepage-hero": {"width": 940, "retina": false, "height": 330}, "mobile-detail-featured": {"width": 620, "retina": false, "height": 348}, "mobile-medium": {"width": 293, "retina": false, "height": 220}}, "article-secondary-image": {"homepage-thumbnail": {"width": 81, "retina": false, "height": 57}, "mobile": {"width": 265, "retina": false, "height": 186}, "subchannel-list": {"width": 103, "retina": false, "height": 66}, "mobile-wide": {"width": 320, "retina": false, "height": 169}, "article": {"width": 500, "retina": false, "height": 352}, "photo-band": {"width": 209, "retina": false, "height": 147}}, "baseline-article-image": {"tablet-hero-carousel": {"width": 992, "retina": false, "height": 496}, "desktop-article-detail-main-image": {"width": 850, "retina": false, "height": 480}, "tablet-river-articles-6x7": {"width": 300, "retina": false, "height": 354}, "desktop-25x14": {"width": 750, "retina": false, "height": 420}, "desktop-hero-carousel": {"width": 1300, "retina": false, "height": 650}, "tablet-short-form-articles-4x3": {"width": 467, "retina": false, "height": 350}, "tablet-25x14": {"width": 632, "retina": false, "height": 354}, "desktop-full-width-article-box": {"width": 1300, "retina": false, "height": 730}, "desktop-short-form-articles-4x3": {"width": 554, "retina": false, "height": 415}, "tablet-short-form-articles-1x1": {"width": 300, "retina": false, "height": 300}, "tablet-full-width-article-box": {"width": 992, "retina": false, "height": 558}, "desktop-short-form-articles-16x9": {"width": 554, "retina": false, "height": 311}, "all-mobile-images": {"width": 375, "retina": true, "height": 375}, "desktop-home-medium": {"width": 158, "retina": false, "height": 118}, "desktop-short-form-articles-1x1": {"width": 360, "retina": false, "height": 360}, "tablet-short-form-articles-16x9": {"width": 467, "retina": false, "height": 262}, "desktop-river-articles-6x7": {"width": 360, "retina": false, "height": 420}}}
    </script>

    
    
    <!-- Begin Kiosked - baseline.tennis.com -->
    <!-- <script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11567&site=12359"></script> -->
    <!-- End Kiosked - baseline.tennis.com -->
    
    

    
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-4667236-6', 'auto');
        ga('send', 'pageview');

      </script>
    

    <script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>

    <script type="text/javascript">
      var _snaq = _snaq || [];
      _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
      _snaq.push(['setAppId', 'v1']);
      
      _snaq.push(['setPremium', 'true']);
      _snaq.push(['setAuthor', 'Baseline Staff']);
      _snaq.push(['setSection', 'News']);
      _snaq.push(['setUserId', 'b3bd3a55-38ae-4aec-b68a-c51b39686bfe']);
      _snaq.push(['setPageType', 'article']);
      _snaq.push(['setArticlePublishTime', '2018-06-13T19:40:00+00:00']);
      _snaq.push(['setCustomerId', 'ma23453']);
      _snaq.push(['setMarket', '34785389']);
      _snaq.push(['enableActivityTracking', 30, 10]);
      _snaq.push(['trackPageView']);

      (function() {
        var a = [].concat.apply([], _snaq);
        var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] +
        '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
        var sp = document.createElement('script');
        sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
        sp._mather_tag = document.scripts[document.scripts.length - 1];
        sp._mather_sp = sp.uniqueID;
        sp.src = ('https:' == document.location.protocol ? 'https' : 'http') +
        '://js.matheranalytics.com/s/' + src;
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
      })();
    </script>
    <noscript>
      <img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma23453&mrk=34785389&p=web&tv=no-js-0.1.0&tid=1528959198.37" style="display:none" height="1" width="1" alt />
    </noscript>

    <script type='text/javascript'>
      googletag.cmd.push(function() {

        var hasDynamicAds = false;
        var responsiveLeaderboard = googletag.sizeMapping()
          .addSize([1, 1], [[320, 50], [320, 100]]) // >= 1px and < 468px
          .addSize([728, 1], [728, 90]) // >= 728px
          .addSize([970, 1], [[728, 90],[970, 90]]) // >= 728px
          .build();

        

var zone = '/4756/TCOM/Baseline/Article';

 
googletag.defineSlot(zone, [[320, 50], [320, 100], [728, 90], [970, 90]], 'div-gpt-ad-1461105462448-0')
  .defineSizeMapping(responsiveLeaderboard)
  .setTargeting('pos','1')
  .addService(googletag.pubads());


googletag
  .defineSlot(zone, [[320, 50], [320, 100], [728, 90], [970, 90]], 'div-gpt-ad-1461105518537-0')
  .setTargeting('pos','2')
  .defineSizeMapping(responsiveLeaderboard)
  .addService(googletag.pubads());

googletag
  .defineSlot(zone, [1,1], 'ddb_1x1_article')
  .setTargeting('pos','2')
  .addService(googletag.pubads())
  .setCollapseEmptyDiv(false);

googletag.pubads().setTargeting('page', 'story');
googletag.pubads().setTargeting('slug', 'wawrinka-muguruza-halep-take-vacation-time-days');


        googletag
          .defineSlot(zone, [1,1], 'ddb_1x1')
          .setTargeting('pos','1')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(false);

        googletag.pubads().enableSingleRequest();

        if (hasDynamicAds) {
          googletag.pubads().disableInitialLoad();
        }

        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          if (!event.isEmpty) {
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma23453']);
            _snaq.push(['setMarket', '34785389']);
            _snaq.push(['trackUnstructEvent', 'Ad Impression', { eaid: event.lineItemId, ebuy: null, eadv: null, ecid: event.creativeId, eenv: 'j', epid: event.slot.getAdUnitPath().split('/')[1] || '', esid: null }]);

            (function() {
              var a = [].concat.apply([], _snaq);
              var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
              var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
              sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
              sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
          }
        });

        googletag.enableServices();
      });
    </script>

    <script type="text/javascript" src="http://cdn.tennis.com/statics/assets/javascript/USTA_dil_v5.7_updated_final.js"></script>

    <!-- Custom styles for this scaffold -->
    <link href="http://baseline.tennis.com/assets/build/css/main.min.css?v=14" rel="stylesheet">

    
  
  

  <meta property="og:title" content="Muguruza, Halep and
more squeeze in
mini vacations">
  <meta property="og:type" content="article">
  <meta property="og:image" content="http://cdn.tennis.com/uploads/img/2018/06/13/00a31a95c27a4fe4b6b7ac831c9e01ae.png">
  <meta property="og:url" content="http://baseline.tennis.com/article/74639/wawrinka-muguruza-halep-take-vacation-time-days?src=rss">
  <meta property="og:description" content="There&#39;s just enough time between the clay and grass season to squeeze in a day off.">
  <meta property="og:site_name" content="Baseline">


    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="//oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->
    <script>
        var _comscore = _comscore || [];
        _comscore.push(
        { c1: "2", c2: "26194717" }
        );
        (function()
        { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); }
        )();
    </script>
    <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=26194717&cv=2.0&cj=1" />
    </noscript>
  </head>
  <body>
    <div id="ddb_1x1">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display("ddb_1x1"); });
      </script>
    </div>

    

<div id="ddb_1x1_article">
  <script type="text/javascript">
    googletag.cmd.push(function() { googletag.display("ddb_1x1_article"); });
  </script>
</div>


    <nav class="mobilenav">
  <ul>
    <li><a href="http://baseline.tennis.com/c/tennis-news">news</a></li><li><a href="http://baseline.tennis.com/c/tennis-gear">gear</a></li><li><a href="http://baseline.tennis.com/c/tennis-instruction">instruction</a></li><li><a href="http://baseline.tennis.com/c/tennis-travel">travel</a></li><li><a href="http://baseline.tennis.com/c/tennis-fitness-nutrition">fitness-nutrition</a></li><li><a href="http://baseline.tennis.com/social-wall/">social wall</a></li>
    <li><a href="http://www.tennis.com/?utm_source=Baseline&utm_medium=baselinenavigation&utm_campaign=Tennis.com" target="_blank">tennis.com</a></li>
  </ul>
  <div class="extra-links">
    <a class="media" target="_blank" href="https://twitter.com/tennis"><i class="fa fa-twitter"></i></a>
    <a class="media" target="_blank" href="https://www.facebook.com/TENNIScom-25963305308/"><i class="fa fa-facebook"></i></a>
  </div>
</nav>

<header class="header-container">
  <div class="inner-wrap-head">
    <div class="search-wrapper">
      <a class="search-close" href="#">
        <div class="hamburger">
          <div class="menui top-menu top-animate"></div>
          <div class="menui mid-menu mid-animate"></div>
          <div class="menui bottom-menu bottom-animate"></div>
        </div>
      </a>
      <form id="search-action" action="/search/keywords/">
        <input class="search-input expanded" type="text" name="keyword" placeholder="Search">
      </form>
    </div>

    <div class="head-title show">
      <a href="/"><svg
   xmlns:dc="http://purl.org/dc/elements/1.1/"
   xmlns:cc="http://creativecommons.org/ns#"
   xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd"
   xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape"
   version="1.1"
   id="Layer_1"
   x="0px"
   y="0px"
   width="234.996"
   height="50"
   viewBox="0 0 234.996 49.999998"
   enable-background="new 0 0 841.89 595.28"
   xml:space="preserve"
   inkscape:version="0.91 r13725"
   sodipodi:docname="logo [Converted].svg"><metadata
     id="metadata25"><rdf:RDF><cc:Work
         rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type
           rdf:resource="http://purl.org/dc/dcmitype/StillImage" /><dc:title></dc:title></cc:Work></rdf:RDF></metadata><defs
     id="defs23" /><sodipodi:namedview
     pagecolor="#ffffff"
     bordercolor="#666666"
     borderopacity="1"
     objecttolerance="10"
     gridtolerance="10"
     guidetolerance="10"
     inkscape:pageopacity="0"
     inkscape:pageshadow="2"
     inkscape:window-width="1440"
     inkscape:window-height="855"
     id="namedview21"
     showgrid="false"
     fit-margin-top="0"
     fit-margin-left="0"
     fit-margin-right="0"
     fit-margin-bottom="0"
     inkscape:zoom="0.32545819"
     inkscape:cx="117.44301"
     inkscape:cy="25.359985"
     inkscape:window-x="0"
     inkscape:window-y="180"
     inkscape:window-maximized="1"
     inkscape:current-layer="Layer_1" /><path
     d="m 14.216,36.377 -14.216,0 0,-35.79 12.984,0 c 7.852,0 13.035,3.578 13.035,9.609 0,3.579 -2.412,6.472 -5.645,7.647 4.311,0.59 7.595,4.267 7.595,8.385 0,6.423 -5.337,10.149 -13.753,10.149 z m -2.002,-29.171 -4.003,0 0,8.286 4.003,0 c 3.798,0 5.748,-1.421 5.748,-4.362 0,-2.992 -2.104,-3.924 -5.748,-3.924 z m 2.002,14.905 -6.005,0 0,7.648 6.005,0 c 3.849,0 5.286,-1.471 5.286,-3.971 0,-2.501 -1.899,-3.677 -5.286,-3.677 z"
     id="path3"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 55.991,36.377 -2.874,-9.021 -11.393,0 -2.925,9.021 -8.673,0 13.395,-35.79 7.903,0 13.6,35.79 -9.033,0 z M 48.293,12.012 c -0.41,-1.275 -0.821,-2.893 -0.821,-2.893 0,0 -0.359,1.57 -0.77,2.893 l -2.823,8.727 7.185,0 -2.771,-8.727 z"
     id="path5"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 79.907,36.965 c -5.183,0 -8.981,-1.814 -12.573,-4.461 l 4.259,-5.491 c 2.207,1.668 5.389,3.089 8.468,3.089 3.746,0 4.773,-1.226 4.773,-3.382 0,-3.579 -6.825,-4.805 -9.956,-6.472 C 71.132,18.287 68.155,16.032 68.155,10.345 68.155,2.99 74.878,0 81.498,0 85.039,0 89.299,0.932 92.327,3.089 L 88.632,8.923 C 86.99,7.746 84.218,6.864 81.498,6.864 c -3.798,0 -5.132,2.059 -5.132,3.481 0,3.235 4.773,4.215 9.135,6.03 3.644,1.52 7.544,3.971 7.544,9.855 0,6.764 -5.03,10.735 -13.138,10.735 z"
     id="path7"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 99.613,36.377 0,-35.79 21.811,0 0,6.618 -13.6,0 0,8.384 12.625,0 0,6.618 -12.625,0 0,7.55 14.37,0 0,6.619 -22.581,0 z"
     id="path9"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 128.968,36.377 0,-35.79 8.211,0 0,29.171 13.343,0 0,6.619 -21.554,0 z"
     id="path11"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 156.168,36.377 0,-35.79 8.211,0 0,35.79 -8.211,0 z"
     id="path13"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="M 197.635,36.377 181.11,15.541 c -0.513,-0.687 -0.924,-1.471 -0.924,-1.471 0,0 0.103,0.931 0.103,1.814 l 0,20.493 -8.211,0 0,-35.79 7.082,0 16.525,20.641 c 0.564,0.686 0.924,1.471 0.924,1.471 0,0 -0.103,-0.933 -0.103,-1.815 l 0,-20.297 8.211,0 0,35.79 -7.082,0 z"
     id="path15"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 212.415,36.377 0,-35.79 21.811,0 0,6.618 -13.6,0 0,8.384 12.625,0 0,6.618 -12.625,0 0,7.55 14.37,0 0,6.619 -22.581,0 z"
     id="path17"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 165.998,42.157 c -0.118,2.926 -2.633,5.265 -5.724,5.265 -3.093,0 -5.606,-2.339 -5.725,-5.265 L 0,42.157 0,50 l 234.996,0 0,-7.843 -68.998,0 z"
     id="path19"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /></svg></a>
    </div>

  <nav class="desktopnav">
    <ul>
      <li><a href="http://baseline.tennis.com/c/tennis-news">news</a></li><li><a href="http://baseline.tennis.com/c/tennis-gear">gear</a></li><li><a href="http://baseline.tennis.com/c/tennis-instruction">instruction</a></li><li><a href="http://baseline.tennis.com/c/tennis-travel">travel</a></li><li><a href="http://baseline.tennis.com/c/tennis-fitness-nutrition">fitness-nutrition</a></li><li><a href="http://baseline.tennis.com/social-wall/">social wall</a></li>
      <li><a href="http://www.tennis.com/?utm_source=Baseline&utm_medium=baselinenavigation&utm_campaign=Tennis.com" target="_blank">tennis.com</a></li>
    </ul>
  </nav>

    <div class="head-menu-btn">
      <a class="nav-trigger icon" href="javascript:void(0)">
        <div class="hamburger">
          <div class="menui top-menu"></div><div class="menui mid-menu"></div><div class="menui bottom-menu"></div>
        </div>
      </a>
    </div>

    <div class="media-links">
      <a class="search-icon" href="/search/keywords/"><i class="fa fa-search"></i></a>
      <a class="media" target="_blank" href="https://twitter.com/tennis"><i class="fa fa-twitter"></i></a>
      <a class="media" target="_blank" href="https://www.facebook.com/TENNIScom-25963305308/"><i class="fa fa-facebook"></i></a>
    </div>

  </div>
</header>
    
  
  <main class="article ">
    
      <div class="ad ad-728-90">
        <!-- /1020575/baseline_article_leaderboard_1 -->
        <div id='div-gpt-ad-1461105462448-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461105462448-0'); });
        </script>
        </div>
      </div>
    

    <section class="cols">

      <aside class="left">
        
          <div class="mobile-title"><span>Muguruza, Halep and
more squeeze in
mini vacations</span></div>
        

        <time pubdate datetime="2018-06-13" title="JUN 13, 2018">JUN 13, 2018</time>
	
          <p class="author">by <strong><a href="http://baseline.tennis.com/search/authors/Baseline%20Staff">Baseline Staff</a></strong></p>
	

        <div class="share">
  <a href="javascript:void(0)" class="facebook-sharer"><i class="fa fa-facebook"></i></a>
  <a href="javascript:void(0)" data-via="tennis" class="twitter-sharer"><i class="fa fa-twitter"></i></a>
  <a href="whatsapp://send?text=Muguruza%2C%20Halep%20and%0D%0Amore%20squeeze%20in%0D%0Amini%20vacations%20http%3A//baseline.tennis.com/article/74639/wawrinka-muguruza-halep-take-vacation-time-days%3Fsrc%3Drss" data-action="share/whatsapp/share" class="sms-sharer xs-only"><i class="fa fa-commenting"></i></a>
  <a href="mailto:?subject=Muguruza%2C%20Halep%20and%0D%0Amore%20squeeze%20in%0D%0Amini%20vacations&body=http%3A//baseline.tennis.com/article/74639/wawrinka-muguruza-halep-take-vacation-time-days%3Fsrc%3Drss"><i class="fa fa-envelope"></i></a>
</div>

        <div class="tags">
          
        </div>

        

      </aside>

      <section class="body">

        <article>
          
            <h1 >Muguruza, Halep and
more squeeze in
mini vacations</h1>
          
          <div class="post-content">
            
            <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bj6otDglD6U/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bj6otDglD6U/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Huele a verano! Smells like summer! ????????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/garbimuguruza/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Garbiñe Muguruza</a> (@garbimuguruza) on <time datetime="2018-06-12T07:26:40+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 12, 2018 at 12:26am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>The pros have proved that there is just enough time between the clay and grass season to squeeze in a day off, or maybe even two. While it's likely they just posed for perfect Instagram photos between practices, at least they're in beautiful, summer locations. </p>
<p>Garbine Muguruza, fresh from her semifinal showing at Roland Garros, jetted to Switzerland. </p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjxmNQ4FrWE/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjxmNQ4FrWE/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Viernes!!! Friday!!!! Walk it like I talk it ???????????? @andry.castle #goodhumour</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/garbimuguruza/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Garbiñe Muguruza</a> (@garbimuguruza) on <time datetime="2018-06-08T19:13:28+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 8, 2018 at 12:13pm PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>Donna Vekic ventured all the way to Capri after an early loss in Paris.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjkdKp3DdFd/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjkdKp3DdFd/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">When in Capri... ????????????????????????????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/donnavekic/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Donna Vekic</a> (@donnavekic) on <time datetime="2018-06-03T16:42:34+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 3, 2018 at 9:42am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>She was joined on the mini-vacation with boyfriend Stan Wawrinka, who lost his opener in Paris.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjxjoqJn_zo/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjxjoqJn_zo/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Cheers to the weekend ????????????????????????☀️????????‍♂️???? #island #peaceful #lifeisgood #laugh #keeplifefun</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/stanwawrinka85/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Stanislas Wawrinka</a> (@stanwawrinka85) on <time datetime="2018-06-08T18:49:13+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 8, 2018 at 11:49am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>Karolina Pliskova made the game plan simple, "Relax. Refresh. Recharge."</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjy98LsD7-N/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bjy98LsD7-N/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Relax. Refresh. Recharge☀️????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/karolinapliskova/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Karolina Pliskova</a> (@karolinapliskova) on <time datetime="2018-06-09T07:58:19+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 9, 2018 at 12:58am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>French Open champion Simona Halep said the grass season felt far away after winning her first major. She's enjoying a hero's welcome in Bucharest, complete with <a href="http://baseline.tennis.com/article/74612/simona-halep-gives-speech-stadium-full-fans" target="_blank">packed stadium's shouting her name.</a> </p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Let's relax now ????????❤ <a href="https://t.co/8Dl95DH2Si" target="_blank">pic.twitter.com/8Dl95DH2Si</a></p>
— SimoReactions (@Simoreactions) <a href="https://twitter.com/Simoreactions/status/1006475469527683072?ref_src=twsrc%5Etfw" target="_blank">June 12, 2018</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
<p>The truth is, the grass season has already begun with players competing in Stuttgart, Nottingham and 's-Hertogenbosch. But not everyone jumped right onto the lawns. Caroline Wozniacki found a different kind of grass to play on in Tuscany.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bjz2391nSfZ/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bjz2391nSfZ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Bike ride thru Tuscany on #globalwellnessday ????????‍♀️???? #friends #lovinglife</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/carowozniacki/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Caroline Wozniacki</a> (@carowozniacki) on <time datetime="2018-06-09T16:15:48+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 9, 2018 at 9:15am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>Elina Svitolina also took a trip home, enjoying some good weather in Ukraine.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjwqzsqHW68/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/BjwqzsqHW68/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This post dedicated to those people who think that in #Ukraine it’s snowing 365days a year ... ????????????‍♀️ ????????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/elisvitolina/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Elina Svitolina????????</a> (@elisvitolina) on <time datetime="2018-06-08T10:32:39+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 8, 2018 at 3:32am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>Dominika Cibulkova is putting in the practice sessions, but between them, her free time is all hers to enjoy. </p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bj2effpnvNH/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bj2effpnvNH/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/domicibulkova/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Dominika Cibulkova</a> (@domicibulkova) on <time datetime="2018-06-10T16:40:28+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 10, 2018 at 9:40am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>It can't be summer without a new swimsuit can it?</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bj5KilNnwJG/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bj5KilNnwJG/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Ready for summer ???? @versace #shortlegsandilovethem ????</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/domicibulkova/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Dominika Cibulkova</a> (@domicibulkova) on <time datetime="2018-06-11T17:43:51+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 11, 2018 at 10:43am PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>Bethanie Mattek-Sands headed home in between the season swings, soaking in the summer temperatures in Arizona.</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bj3ZayhFRMM/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"> </div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"><a href="https://www.instagram.com/p/Bj3ZayhFRMM/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">????°100+☀️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/matteksands/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Bethanie Mattek-Sands</a> (@matteksands) on <time datetime="2018-06-11T01:15:23+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Jun 10, 2018 at 6:15pm PDT</time></p>
</div>
</blockquote>
<script async="" defer="" src="//www.instagram.com/embed.js"></script>
<p>The grass season picks up even more speed next week with events in Halle, Queen's Club, Mallorca and Birmingham.</p>

          </div>

        </article>

        

        <div class="share">
  <a href="javascript:void(0)" class="facebook-sharer"><i class="fa fa-facebook"></i></a>
  <a href="javascript:void(0)" data-via="tennis" class="twitter-sharer"><i class="fa fa-twitter"></i></a>
  <a href="whatsapp://send?text=Muguruza%2C%20Halep%20and%0D%0Amore%20squeeze%20in%0D%0Amini%20vacations%20http%3A//baseline.tennis.com/article/74639/wawrinka-muguruza-halep-take-vacation-time-days%3Fsrc%3Drss" data-action="share/whatsapp/share" class="sms-sharer xs-only"><i class="fa fa-commenting"></i></a>
  <a href="mailto:?subject=Muguruza%2C%20Halep%20and%0D%0Amore%20squeeze%20in%0D%0Amini%20vacations&body=http%3A//baseline.tennis.com/article/74639/wawrinka-muguruza-halep-take-vacation-time-days%3Fsrc%3Drss"><i class="fa fa-envelope"></i></a>
</div>

        <div class="ad ad-728-90">
          <!-- /1020575/baseline_article_leaderboard_2 -->
          <div id='div-gpt-ad-1461105518537-0'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461105518537-0'); });
          </script>
          </div>
        </div>

      </section> <!-- .body -->

    </section> <!-- .cols -->

    


<div class="more-stories">

  <div class="wrapper">
    <h3 >MORE STORIES</h3>
  </div>

  <div class="boxes-container">

	

  

  

  
    
    

    <article class="box box-1-1" data-image="http://cdn.tennis.com/uploads/img/2018/03/29/44469cd63f4f4277be0b46d4797f9ba1.jpg" data-image-sizes="baseline-article-image" data-image-video="False">
      

      

      <a class="content" href="http://baseline.tennis.com/article/72995/letter-law-court-appeals">
        <div>
          

          <div class="h6-wrap"><h6>Letter of the Law</h6></div>
          <small><span>by: </span>Rebel Good | JUN, 13 2018</small>

          
        </div>
      </a>

      <a class="tag " href="http://baseline.tennis.com/search/channels/court%20of%20appeals" style="background-color: #; color: #;" >Court of Appeals </a>
    </article>
  
	

  

  

  
    
    

    <article class="box box-1-1" data-image="http://cdn.tennis.com/uploads/img/2018/06/12/2f15f4220f9d49b2ac56c1f7d589b9d0.jpeg" data-image-sizes="baseline-article-image" data-image-video="False">
      

      

      <a class="content" href="http://baseline.tennis.com/article/74620/team-usa-wins-finance-cup-bill-ackman-europe">
        <div>
          

          <div class="h6-wrap"><h6>Team USA scores
win over Europe in
2018 Finance Cup</h6></div>
          <small><span>by: </span>Nina Pantic | JUN, 12 2018</small>

          
        </div>
      </a>

      <a class="tag fff200" href="http://baseline.tennis.com/search/channels/news" style="background-color: #fff200; color: #000000;" >News </a>
    </article>
  
	

  

  

  
    
    

    <article class="box box-1-1" data-image="http://cdn.tennis.com/uploads/img/2018/06/12/1c05916f4ba94ad9a796aeb2122479a1.jpg" data-image-sizes="baseline-article-image" data-image-video="False">
      

      

      <a class="content" href="http://baseline.tennis.com/article/74619/my-tennis-life-jared-donaldson-reflects-clay-season">
        <div>
          

          <div class="h6-wrap"><h6>Donaldson reflects
on his clay-court
season</h6></div>
          <small><span>by: </span>Baseline Staff | JUN, 12 2018</small>

          
        </div>
      </a>

      <a class="tag 0d9bff" href="http://baseline.tennis.com/search/channels/my%20tennis%20life" style="background-color: #0d9bff; color: #ffffff;" >My Tennis Life </a>
    </article>
  

  </div>

</div>

    <div class="cols">

      <div class="body">

        <div id="livefyre-comments"></div>

      </div>

    </div>
  </main>

    <footer class="footer-container">
  <div class="footer-wrap">

    <div class="logo"><svg
   xmlns:dc="http://purl.org/dc/elements/1.1/"
   xmlns:cc="http://creativecommons.org/ns#"
   xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd"
   xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape"
   version="1.1"
   id="Layer_1"
   x="0px"
   y="0px"
   width="234.996"
   height="50"
   viewBox="0 0 234.996 49.999998"
   enable-background="new 0 0 841.89 595.28"
   xml:space="preserve"
   inkscape:version="0.91 r13725"
   sodipodi:docname="logo [Converted].svg"><metadata
     id="metadata25"><rdf:RDF><cc:Work
         rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type
           rdf:resource="http://purl.org/dc/dcmitype/StillImage" /><dc:title></dc:title></cc:Work></rdf:RDF></metadata><defs
     id="defs23" /><sodipodi:namedview
     pagecolor="#ffffff"
     bordercolor="#666666"
     borderopacity="1"
     objecttolerance="10"
     gridtolerance="10"
     guidetolerance="10"
     inkscape:pageopacity="0"
     inkscape:pageshadow="2"
     inkscape:window-width="1440"
     inkscape:window-height="855"
     id="namedview21"
     showgrid="false"
     fit-margin-top="0"
     fit-margin-left="0"
     fit-margin-right="0"
     fit-margin-bottom="0"
     inkscape:zoom="0.32545819"
     inkscape:cx="117.44301"
     inkscape:cy="25.359985"
     inkscape:window-x="0"
     inkscape:window-y="180"
     inkscape:window-maximized="1"
     inkscape:current-layer="Layer_1" /><path
     d="m 14.216,36.377 -14.216,0 0,-35.79 12.984,0 c 7.852,0 13.035,3.578 13.035,9.609 0,3.579 -2.412,6.472 -5.645,7.647 4.311,0.59 7.595,4.267 7.595,8.385 0,6.423 -5.337,10.149 -13.753,10.149 z m -2.002,-29.171 -4.003,0 0,8.286 4.003,0 c 3.798,0 5.748,-1.421 5.748,-4.362 0,-2.992 -2.104,-3.924 -5.748,-3.924 z m 2.002,14.905 -6.005,0 0,7.648 6.005,0 c 3.849,0 5.286,-1.471 5.286,-3.971 0,-2.501 -1.899,-3.677 -5.286,-3.677 z"
     id="path3"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 55.991,36.377 -2.874,-9.021 -11.393,0 -2.925,9.021 -8.673,0 13.395,-35.79 7.903,0 13.6,35.79 -9.033,0 z M 48.293,12.012 c -0.41,-1.275 -0.821,-2.893 -0.821,-2.893 0,0 -0.359,1.57 -0.77,2.893 l -2.823,8.727 7.185,0 -2.771,-8.727 z"
     id="path5"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 79.907,36.965 c -5.183,0 -8.981,-1.814 -12.573,-4.461 l 4.259,-5.491 c 2.207,1.668 5.389,3.089 8.468,3.089 3.746,0 4.773,-1.226 4.773,-3.382 0,-3.579 -6.825,-4.805 -9.956,-6.472 C 71.132,18.287 68.155,16.032 68.155,10.345 68.155,2.99 74.878,0 81.498,0 85.039,0 89.299,0.932 92.327,3.089 L 88.632,8.923 C 86.99,7.746 84.218,6.864 81.498,6.864 c -3.798,0 -5.132,2.059 -5.132,3.481 0,3.235 4.773,4.215 9.135,6.03 3.644,1.52 7.544,3.971 7.544,9.855 0,6.764 -5.03,10.735 -13.138,10.735 z"
     id="path7"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 99.613,36.377 0,-35.79 21.811,0 0,6.618 -13.6,0 0,8.384 12.625,0 0,6.618 -12.625,0 0,7.55 14.37,0 0,6.619 -22.581,0 z"
     id="path9"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 128.968,36.377 0,-35.79 8.211,0 0,29.171 13.343,0 0,6.619 -21.554,0 z"
     id="path11"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 156.168,36.377 0,-35.79 8.211,0 0,35.79 -8.211,0 z"
     id="path13"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="M 197.635,36.377 181.11,15.541 c -0.513,-0.687 -0.924,-1.471 -0.924,-1.471 0,0 0.103,0.931 0.103,1.814 l 0,20.493 -8.211,0 0,-35.79 7.082,0 16.525,20.641 c 0.564,0.686 0.924,1.471 0.924,1.471 0,0 -0.103,-0.933 -0.103,-1.815 l 0,-20.297 8.211,0 0,35.79 -7.082,0 z"
     id="path15"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 212.415,36.377 0,-35.79 21.811,0 0,6.618 -13.6,0 0,8.384 12.625,0 0,6.618 -12.625,0 0,7.55 14.37,0 0,6.619 -22.581,0 z"
     id="path17"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 165.998,42.157 c -0.118,2.926 -2.633,5.265 -5.724,5.265 -3.093,0 -5.606,-2.339 -5.725,-5.265 L 0,42.157 0,50 l 234.996,0 0,-7.843 -68.998,0 z"
     id="path19"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /></svg></div>

    <ul class="footer-categories">
      <li><a href="http://baseline.tennis.com/c/tennis-news">news</a></li><li><a href="http://baseline.tennis.com/c/tennis-gear">gear</a></li><li><a href="http://baseline.tennis.com/c/tennis-instruction">instruction</a></li><li><a href="http://baseline.tennis.com/c/tennis-travel">travel</a></li><li><a href="http://baseline.tennis.com/c/tennis-fitness-nutrition">fitness-nutrition</a></li><li><a href="http://baseline.tennis.com/social-wall/">social wall</a></li>
      <li><a href="http://www.tennis.com/?utm_source=Baseline&utm_medium=baselinenavigation&utm_campaign=Tennis.com" target="_blank">tennis.com</a></li>
    </ul>

    <ul class="footer-links">
      <li><a href="http://baseline.tennis.com/terms/">terms &amp; conditions</a></li>
      <li><a href="http://baseline.tennis.com/about/">about us</a></li>
      <li><a href="http://baseline.tennis.com/contact/">contact us</a></li>
      <li><a href="http://cdn.tennis.com/statics/media_kit/MediaKit_2017_OCT.pdf" target="_blank">advertise</a></li>
    </ul>

    <div class="subscribe-wrapper">
      <p>get the latest news</p>
      <div class="subscribe">
        <div id="mc_embed_signup">
  <form id="email-subscribe" action="http://ebm.cheetahmail.com/r/regf2" class="validate" target="_blank" novalidate>
    <input type="hidden" name="aid" value="2068547492">
    <input type="hidden" name="a" value="0">
    <input type="hidden" name="n" value="35">
    <div id="mc_embed_signup_scroll">
      <div class="mc-field-group">
        <input type="email" value="" name="email" id="subscribe-email" class="required email" placeholder="Enter your email address">
        <div id="email-error" style="display: none;" class="mce_inline_error" for="subscribe-email"></div>
      </div>
      <div class="clear">
        <button type="submit" class="button">Subscribe</button>
      </div>
    </div>
  </form>
</div>
      </div>
    </div>

    <nav class="social">
      <ul>
        <li><a target="_blank" href="https://twitter.com/tennis"><i class="fa fa-twitter"></i></a></li>
        <li><a target="_blank" href="https://www.facebook.com/TENNIScom-25963305308/"><i class="fa fa-facebook"></i></a></li>
      </ul>
    </nav>

    <div class="logo2">
      <a href="http://usta.com" target="_blank"><img src="http://baseline.tennis.com/assets/build/img/alt-logo-usta.png"></a>
      <a href="http://tennis.com" target="_blank"><img class="tennis" src="http://baseline.tennis.com/assets/build/img/tennis-logo.png"></a>
    </div>

    <div class="copy">
      <p>&#169; <span>The Tennis Media Company. </span>All Rights Reserved 2016.</p>
    </div>

  </div>
</footer>

    <div class="browser-warning">
      <p>You're using an older, unsupported browser or device. We recommend updating to the most recent version of your browser or device.</p>
    </div>

    <script id="welcome-content-tpl" type="x-tmpl-mustache" data-about="http://baseline.tennis.com/about/">
      <div class="logo-wrapper"><svg
   xmlns:dc="http://purl.org/dc/elements/1.1/"
   xmlns:cc="http://creativecommons.org/ns#"
   xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
   xmlns:svg="http://www.w3.org/2000/svg"
   xmlns="http://www.w3.org/2000/svg"
   xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd"
   xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape"
   version="1.1"
   id="Layer_1"
   x="0px"
   y="0px"
   width="234.996"
   height="50"
   viewBox="0 0 234.996 49.999998"
   enable-background="new 0 0 841.89 595.28"
   xml:space="preserve"
   inkscape:version="0.91 r13725"
   sodipodi:docname="logo [Converted].svg"><metadata
     id="metadata25"><rdf:RDF><cc:Work
         rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type
           rdf:resource="http://purl.org/dc/dcmitype/StillImage" /><dc:title></dc:title></cc:Work></rdf:RDF></metadata><defs
     id="defs23" /><sodipodi:namedview
     pagecolor="#ffffff"
     bordercolor="#666666"
     borderopacity="1"
     objecttolerance="10"
     gridtolerance="10"
     guidetolerance="10"
     inkscape:pageopacity="0"
     inkscape:pageshadow="2"
     inkscape:window-width="1440"
     inkscape:window-height="855"
     id="namedview21"
     showgrid="false"
     fit-margin-top="0"
     fit-margin-left="0"
     fit-margin-right="0"
     fit-margin-bottom="0"
     inkscape:zoom="0.32545819"
     inkscape:cx="117.44301"
     inkscape:cy="25.359985"
     inkscape:window-x="0"
     inkscape:window-y="180"
     inkscape:window-maximized="1"
     inkscape:current-layer="Layer_1" /><path
     d="m 14.216,36.377 -14.216,0 0,-35.79 12.984,0 c 7.852,0 13.035,3.578 13.035,9.609 0,3.579 -2.412,6.472 -5.645,7.647 4.311,0.59 7.595,4.267 7.595,8.385 0,6.423 -5.337,10.149 -13.753,10.149 z m -2.002,-29.171 -4.003,0 0,8.286 4.003,0 c 3.798,0 5.748,-1.421 5.748,-4.362 0,-2.992 -2.104,-3.924 -5.748,-3.924 z m 2.002,14.905 -6.005,0 0,7.648 6.005,0 c 3.849,0 5.286,-1.471 5.286,-3.971 0,-2.501 -1.899,-3.677 -5.286,-3.677 z"
     id="path3"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 55.991,36.377 -2.874,-9.021 -11.393,0 -2.925,9.021 -8.673,0 13.395,-35.79 7.903,0 13.6,35.79 -9.033,0 z M 48.293,12.012 c -0.41,-1.275 -0.821,-2.893 -0.821,-2.893 0,0 -0.359,1.57 -0.77,2.893 l -2.823,8.727 7.185,0 -2.771,-8.727 z"
     id="path5"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 79.907,36.965 c -5.183,0 -8.981,-1.814 -12.573,-4.461 l 4.259,-5.491 c 2.207,1.668 5.389,3.089 8.468,3.089 3.746,0 4.773,-1.226 4.773,-3.382 0,-3.579 -6.825,-4.805 -9.956,-6.472 C 71.132,18.287 68.155,16.032 68.155,10.345 68.155,2.99 74.878,0 81.498,0 85.039,0 89.299,0.932 92.327,3.089 L 88.632,8.923 C 86.99,7.746 84.218,6.864 81.498,6.864 c -3.798,0 -5.132,2.059 -5.132,3.481 0,3.235 4.773,4.215 9.135,6.03 3.644,1.52 7.544,3.971 7.544,9.855 0,6.764 -5.03,10.735 -13.138,10.735 z"
     id="path7"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 99.613,36.377 0,-35.79 21.811,0 0,6.618 -13.6,0 0,8.384 12.625,0 0,6.618 -12.625,0 0,7.55 14.37,0 0,6.619 -22.581,0 z"
     id="path9"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 128.968,36.377 0,-35.79 8.211,0 0,29.171 13.343,0 0,6.619 -21.554,0 z"
     id="path11"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 156.168,36.377 0,-35.79 8.211,0 0,35.79 -8.211,0 z"
     id="path13"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="M 197.635,36.377 181.11,15.541 c -0.513,-0.687 -0.924,-1.471 -0.924,-1.471 0,0 0.103,0.931 0.103,1.814 l 0,20.493 -8.211,0 0,-35.79 7.082,0 16.525,20.641 c 0.564,0.686 0.924,1.471 0.924,1.471 0,0 -0.103,-0.933 -0.103,-1.815 l 0,-20.297 8.211,0 0,35.79 -7.082,0 z"
     id="path15"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 212.415,36.377 0,-35.79 21.811,0 0,6.618 -13.6,0 0,8.384 12.625,0 0,6.618 -12.625,0 0,7.55 14.37,0 0,6.619 -22.581,0 z"
     id="path17"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /><path
     d="m 165.998,42.157 c -0.118,2.926 -2.633,5.265 -5.724,5.265 -3.093,0 -5.606,-2.339 -5.725,-5.265 L 0,42.157 0,50 l 234.996,0 0,-7.843 -68.998,0 z"
     id="path19"
     inkscape:connector-curvature="0"
     style="fill:#c43e37" /></svg></div>
      <p>Created for fans and enthusiasts who want to stay engaged and informed, Baseline is an edgy, fun and useful daily digest that consolidates on- and off-court tennis content.</p>

    </script>

    <script id="returning-content-tpl" type="x-tmpl-mustache">
      <h3>Sign up for our newsletter</h3>
      <p>Receive a collection of the best<br/>BASELINE stories weekly, <strong>straight to your inbox!</strong>
      <form action="http://ebm.cheetahmail.com/r/regf2" class="validate clearfix" target="_blank" novalidate>
        <input type="hidden" name="aid" value="2068547492">
        <input type="hidden" name="a" value="0">
        <input type="hidden" name="n" value="35">
        <div id="mc_embed_signup_scroll">
          <div class="mc-field-group">
            <input type="email" value="" name="email" id="subscribe-email" class="required email" placeholder="Enter your email address">
            <div id="email-error" style="display: none;" class="mce_inline_error" for="subscribe-email"></div>
          </div>
          <div class="clear">
            <button id="subscribeModal" type="submit" class="button">Sign Up</button>
          </div>
        </div>
      </form>
    </script>

    <script id="mailchimp-content-tpl" type="x-tmpl-mustache">
      <h2>Thanks for signing up!</h2>
      <p class="copy">Your first newsletter is on its way<br/>Just so you know, our Baseline newsletter is sent out every Friday and includes a digest of the best stories from that week. Likewise, the Baseline newsletter features the best stories from that day.<br/><br/>As a new subscriber you will be receiving your first newsletter shortly at the email address you signed up with.<br/><br/>If you have any questions, <a href="mailto:emcgrogan@tennis.com">send us a message</a>.<br/><br/>Now, get back to reading some more Baseline!</p>
    </script>

    

    <script src="http://baseline.tennis.com/assets/build/js/main.min.js?v=14"></script>

    
  </body>
</html>